FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.685 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

error h6 en split royal

Seguir
Hola,tengo un split de 12000 btu marca royal el cual y luego de un fallo de energia comenzo a ponerme h6 por unos segundos,le hice varias pruebas pero sigue igual,le cambie los sensores,le desconecte el fan,el compresor y me sigue con lo mismo,el rele del compresor se activa normalmente pero tambien se tira al cabo de unos segundos.

    1 Solución propuesta

    En la mayoria de los equipo ese error es el forzador de la unidad interior, revisa si esta girando bien y su correspondiente capacitor. Saludos
    • hace 10 días

      Avatar de Richar Romero

      no realmente no me gira pero lo desconecte de la tarjeta y me hace lo mismo

    • hace 10 días

      Avatar de Richar Romero

      lo que si note fue que el regulador de los 5 volts se me calienta un poco en esos segundos que hago la prueba

    • hace 10 días

      Avatar de Clima Bueno

      Si lo desconectas siempre te va a marcar error. controla su funcionamiento.

    • hace 10 días

      Avatar de Clima Bueno

      Es con relay o pg?

    • hace 9 días

      Avatar de Richar Romero

      con pg

    • hace 9 días

      Avatar de Clima Bueno

      Entonces centrate en ese regulador que dices calienta mucho ya el el pg se alimenta con 5 volt y posiblemente este dando una falsa lectura. Toma el voltaje a la entrada y salida del regulador.