Registrarse Gratis

¡Únase para Aprender y Compartir!

pro 5150

26/8/2011 10:52PM
cada vez que conecto mi radio motorola pro 5150 me aparece can not create unknown radio component he descargado mas de 50 veces distintos drivers pero al leer la radio aparece esa frase colegas le agradeceria darme una mano gracias mi correo es fojeda28@hotmail.com
¿Sabes la respuesta?Responder
22/12/2011 04:16PM
estoy en las mismas compañero :S ya e descargado software de la serie pro y me sale lo mismo "Can not create unknown radio component" .... intente con la del pro3150 y con la del radio pro5150 en varias versiones anteriores y nuevas y nada.... pero las de la serie EP y EM si corren bien y puedo programar normal.. el problema es solo con los radios de la serie Pro

si lo soluciono te aviso compañero, y agradecere tambien tu ayuda si lo hace antes o si alguien pudiera orientarnos en que hacer...
Gracias de antemano de tantas aportaciones que hasta hoy me han ayudado mucho.
10/3/2012 09:53PM
Tengo el mismo problema me sale can not create unknown radio component y nesecito programar tres pro 5150 y dos pr0 5100 urgente y no se como solucionar el problema he hecho de todo y no puedo solucionarlo si ustedes ya lo hicieron agradeceria la ayuda[/b]
11/3/2012 12:55PM
Me toco vender las pro ahora uso las ep 450 y en estas compus funcionasn perfecto no queda otra
20/8/2015 10:44AM
Lo que pasa es que el software necesita seleccionar el puerto que quiere usar para comunicarse con el radio, seguramente su pc utiliza un cable que convierte de usb a serial y al momento de instalar el software no estaba instalado el driver, la verdad no se como solucionarlo sin formatear mi computador e instalar primero el driver, como sea si alguien sabe como cambiar el puerto predeterminado por el software 5150 despues de instalarlo esa seria la solucion
11/2/2016 10:03PM
si lograste solucionar ese problema .sera posible que nos indique ya que ami me pasa lo mismo con un 5100 .. con otros radios los programo bien el problema es con este 5100 te agradesco cualquier sugerencia gracias
23/11/2016 12:07AM
Amigos tengo el mismo problema por lo que he estado leyendo el problema sucede con windows de 64 bits y con 32 bits corre bien yo también uso 64 bits quisiera saber si ustedes tienen 64 o 32 bits y si alguien soluciono el problema si pudiera compartir la soliución
27/11/2016 10:46PM
No les digo como solucionar porque ustedes son los tipicos que entrar no dicen ni porfavor ni gracias ni valoran ni nada, creen que uno esta para servirles, la solucion es facil pero sigan intentando.
01/2/2017 08:58PM
En mi humilde opinion eso es ser egoista si en tus manos esta ayudar por que no hacerlo.

no se si sea el mismo caso pero yo tenia el mismo problema y lo resolvi usando una version de win a 32 bits.

espero les sea de ayuda el dato.


saludos
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros